Microsoft Publisher 2007: Crash Course
INFORMATION TECHNOLOGY SERVICES
California State University, Los Angeles

Version 1.0  Summer 2009

Contents

Introduction ................................................................................................................................... 3

Downloading and Extracting the Data Files ............................................................................... 3

Starting Publisher ......................................................................................................................... 3
  The Publisher Interface ............................................................................................................. 4
  The Publisher Toolbar .......................................................................................................... 5
  Viewing the Task Pane ....................................................................................................... 5
  The Status Bar ..................................................................................................................... 6

Creating Business Cards .............................................................................................................. 6
  Creating a Business Card .......................................................................................................... 6
  Saving a Publication ................................................................................................................. 7
  Closing a Publication ................................................................................................................ 7
  Opening an Existing Publication ............................................................................................ 8
  Modifying a Business Card with the Task Pane ....................................................................... 8
  Using Color Schemes ................................................................................................................ 8
    Creating a Custom Color Scheme ....................................................................................... 9
    Deleting a Custom Color Scheme ..................................................................................... 9
  Creating a Business Information Set ......................................................................................... 9
  Editing a Business Card .......................................................................................................... 11
  Printing a Business Card ........................................................................................................ 11

Generating Brochures and Newsletters .................................................................................... 12
  Creating a Brochure ................................................................................................................ 12
  Modifying a Brochure with the Task Pane ............................................................................. 13
  Modifying a Template ............................................................................................................. 14
  Inserting and Deleting Pages .................................................................................................. 15
  Moving a Page ........................................................................................................................ 16
  Deleting Pages ........................................................................................................................ 16
  Working with Text Boxes ....................................................................................................... 16
    Inserting a Text Box ............................................................................................................. 16
    Formatting Text Boxes ....................................................................................................... 17
    Connecting Text Boxes ..................................................................................................... 17
   Disconnecting Text Boxes ................................................................................................. 18
    Deleting a Text Box .......................................................................................................... 19
  Printing a Publication .............................................................................................................. 19

Creating a Publication from a Blank Page ............................................................................... 19
  Selecting a Blank Page Size .................................................................................................. 19
  Inserting Design Gallery Objects ............................................................................................ 19
  Inserting Pictures and Clip Art ................................................................................................ 21
  Cropping Pictures .................................................................................................................. 21
  Inserting Text Boxes ............................................................................................................ 22

For additional Microsoft Office handouts, visit http://www.calstatela.edu/its/docs/office.php
Changing the Order of Objects ................................................................. 22
Formatting Objects ..................................................................................... 22
Inserting Phone Tear-Offs .......................................................................... 23

Pack and Go Wizard ..................................................................................... 24
Using the Pack and Go Wizard ................................................................. 24
Unpacking ..................................................................................................... 25
**Introduction**

Microsoft Publisher 2007 is a desktop publishing program that produces powerful publications. It includes a large collection of templates for quick drafting and generating common publications such as newsletters, flyers, brochures, greeting cards, calendars, gift certificates, business cards, and publications for the Internet.

**Downloading and Extracting the Data Files**

This handout includes sample data files that can be used for hands-on practice. The data files are stored in a self-extracting archive. The archive must be downloaded and executed in order to extract the data files.

The data files used with this handout are available for download at [http://www.calstatela.edu/its/training/datafiles/publisher2007.exe](http://www.calstatela.edu/its/training/datafiles/publisher2007.exe).

Instructions on how to download and extract the data files are available at [http://www.calstatela.edu/its/docs/download.php](http://www.calstatela.edu/its/docs/download.php).

**Starting Publisher**

Publisher offers a user-friendly environment, allowing users to quickly learn the program especially if they are familiar with other Microsoft Office 2007 programs, such as Word, Excel, and PowerPoint.

To start Microsoft Publisher 2007:

1. Click the **Start** button, point to **All Programs**, point to **Microsoft Office**, and click **Microsoft Office Publisher 2007**. The *Getting Started with Microsoft Office Publisher 2007* window opens (see Figure 1).

   ![Getting Started with Microsoft Office Publisher 2007 Window](image)

   **Figure 1 – Getting Started with Microsoft Office Publisher 2007 Window**

2. Select the category of the publication, and then select the specific layout for the publication (see Figure 2 for examples of available brochure layouts).
3. Click the **Create** button. The Publisher interface opens (see Figure 3).
THE PUBLISHER INTERFACE
Since Publisher is part of the Microsoft Office 2007 programs suite, the application shares many of the interface features as the other Microsoft applications (see Figure 3 and Table 1).
Table 1 – Publisher Menu and Toolbars

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title Bar</td>
<td>Displays the name of the publication and contains the Close, Restore, and Minimize buttons.</td>
</tr>
<tr>
<td>Menu Bar</td>
<td>Contains menus and commands used to create and format various publications. Every menu has additional commands that appear on a drop-down list.</td>
</tr>
<tr>
<td>Standard Toolbar</td>
<td>Contains frequently used functions, such as Undo and Redo.</td>
</tr>
<tr>
<td>Formatting Toolbar</td>
<td>Offers features to format and make changes according to which tool or object is active.</td>
</tr>
<tr>
<td>Objects Toolbar</td>
<td>Allows creating objects and inserting objects onto the page.</td>
</tr>
<tr>
<td>Task Pane</td>
<td>The active menu that provides links to many common tasks in Publisher to set and change the contents of the publication.</td>
</tr>
<tr>
<td>Status Bar</td>
<td>Displays the size and position of the objects on the Work Pane.</td>
</tr>
</tbody>
</table>

The Publisher Toolbar

By default, the Standard, Formatting, and Objects toolbars appear when Publisher launches. However, toolbars can be hidden when necessary.

To display or hide a toolbar:
1. Select the View menu on the Menu bar.
2. Select the Toolbars command (see Figure 4).
3. Uncheck any toolbar that needs to be hidden, or click to display a specific toolbar.

NOTE: An orange check box denotes a toolbar that is currently displayed.

Viewing the Task Pane

The Task Pane conveniently replaces many of the dialog boxes in Publisher, allowing users to make quick and easy adjustments to the publication. The Task Pane can be used for changing color and font schemes, inserting Clip Art, changing formatting, and accessing many other helpful options.

To open or close the Task Pane:
1. Select the View menu from the Menu bar.
2. Select the Task Pane command to show or hide the Task Pane.

To quickly close the Task Pane:
1. Click the Close button ✗ on the upper right-hand corner of the pane.
To view the other task panes using the Task Pane menu:

1. Click the Other Task Panes drop-down arrow ▼ in the upper right corner of the Task Pane. A drop-down menu appears.
2. Click the desired Task Pane. The selected Task Pane opens a different menu (i.e., if the Color Schemes task pane is selected, the Task Pane switches accordingly).

NOTE: To navigate between all the different Task Pane menus that have been previously opened, click the Back and Forward arrow buttons ▶ ◀ in the upper left corner of the Task Pane.

The Status Bar
The Status Bar helps to determine where an object is positioned on the publication and the space the object size occupies (see Figure 5).

Creating Business Cards
Although publications can be created from scratch, using templates from the Task Pane is a faster and easier way to develop publications, such as business cards, newsletters, brochures, flyers, menus, etc. Color and Font Schemes can be used to select the colors and fonts to be applied in a uniformed manner.

Creating a Business Card
Business cards can be printed at commercial print shops; however, by using Publisher, the business card design can be customized and reprinted at any time. The Business Cards Options task pane gives users full control over the layout, design, and content of the business card.

To create a business card using the Task Pane:

1. Click the New button on the Standard toolbar.
2. In the Format Publication task pane, make sure the Quick Publication Options task pane is expanded.
3. Click the Change Template… button under the Template section (see Figure 6). The Change Template dialog box opens (see Figure 7).
4. Click the Business Cards tab on the left-hand side. Two sub-options appear, the Newer Designs and Classic Designs.
5. Scroll through the designs and select one.
6. Click the OK button. The Business Card Options task pane opens and the selected business card is loaded to the work canvas (see Figure 8).
SAVING A PUBLICATION

While working with existing or previously saved publications, click the Save button or select the Save command from the File menu to save new edits. The Save As dialog box will not display. Publisher will update the changes to the existing file each time the publication is saved.

To save a new publication:

1. Select the Save As… command from the File menu.

To keep a backup file before saving new edits, choose either one of the following options for saving edits of an existing publication:

- Keep the same location and change the file name.
- Keep the same file name and change the location.

CLOSING A PUBLICATION

To close a publication:

1. Select the Close command from the File menu.
OPENING AN EXISTING PUBLICATION
Users can view or edit an existing publication by opening the file from a secondary storage drive. The Open dialog box displays a list of folders and files in the current drive and folder. Users can select the desired publication from the list or type the name of the publication to open.

To open an existing publication:
1. Click the File menu and select the Open… command, or click the Open button on the Standard toolbar. The Open Publication dialog box opens.
2. Locate the business card that was saved and click the Open button.

MODIFYING A BUSINESS CARD WITH THE TASK PANE
After creating a business card, the card can be modified using the Business Card Options task pane (see Figure 9). The Change Template… button under the Template section on the Business Card Options task pane provides different designs and layouts to choose from. Users can also remove logos or change orientation by using the Change Template… button. To change the color scheme and the font scheme, select the Color Schemes and the Font Schemes options on the Business Card Options task pane.

Figure 9 – Business Card Options Task Pane

USING COLOR SCHEMES
Publisher offers predefined color schemes that can be used to alter a publication.

To apply a color scheme:
1. Select the Format menu ► Color Schemes…. The Color Schemes task pane opens (see Figure 10).
2. Select one of the color schemes to be applied to the publication.
Creating a Custom Color Scheme

Every publication is automatically associated with a defined set of colors called a standard color scheme. That color scheme can be changed to another scheme, or a new scheme can be created and saved if none of the standard color schemes suffice. A custom color scheme is an altered preset color scheme or a newly created color scheme.

To create a custom color scheme:
1. Click the **Create new color scheme**... link at the bottom of the **Color Schemes** task pane. The **Create New Color Scheme** dialog box opens (see Figure 11).
2. Select new colors for each page object in the **Scheme colors** section.
3. Name the color scheme and click the **Save** button.

Deleting a Custom Color Scheme

Publisher allows a user to delete custom color schemes that are no longer in use from the **Task Pane**.

To delete a custom color scheme:
1. Right-click on the custom color scheme to be deleted.
2. Select **Delete Scheme**.
3. Click the **Yes** button to confirm the deletion.

**CREATING A BUSINESS INFORMATION SET**

Business information can be updated at any time. A logo can also be assigned to the corresponding business information set.
To create a new business information set:
1. Select the **Edit** menu ► **Business Information**…. The *Create New Business Information Set* dialog box opens (see Figure 12).

**NOTE:** If there were previously created business information sets, the *Business Information* dialog box opens (see Figure 13) instead of the *Create New Business Information Set* dialog box. Click on the **New…** button to bring up the *Create New Business Information Set* dialog box.

2. Fill in the necessary information and click the **Save** button. The *Business Information* dialog box opens (see Figure 13).
3. Click the **Update Publication** button to transfer the information to the business card (see Figure 13).

![Figure 12 – Create New Business Information Set Dialog Box](image)

To modify a business information set:
1. Select the **Edit** menu ► **Business Information**…. The *Business Information* dialog box opens (see Figure 13).
2. From the **Select a Business Information set:** drop-down list, select the business information set to be modified.
3. Click the **Edit…** button.
4. Make the necessary changes and click the **Save** button.
5. Click the **Update Publication** button to transfer the changes to the business card.
To insert a new business information component to the publication:

1. Select the **Insert** menu ➤ **Business Information**... The **Business Information** task pane opens (see Figure 14).
2. Double-click on the business information components to add. The business information components appear at the center of the current view.
3. Rewrite, reformat, resize, and move the components as necessary.

To delete a business information component:

1. Select the business information component.
2. Press the [Delete] key, or select the **Edit** menu ➤ **Delete Object**.

---

**EDITING A BUSINESS CARD**

Business cards created from Publisher templates usually have the **Organization Name**, **Personal Name**, **Job Title**, **Logo**, **Address**, and **Phone/Fax/E-mail** text boxes. Text can be manually formatted or edited, and the graphics on the business card can be changed to suit the user’s preferences.

To edit text:

1. Select the text box to be edited.
2. Delete the old text, and then type the new text inside the text box.

To format text:

1. Highlight the text, click the **Font** drop-down list on the **Formatting** toolbar, and select the desired font.
2. Click the **Font Size** drop-down list and select the desired font size.
3. Align the text by highlighting the text and clicking any of the **Align** buttons.
4. Select the text color from the **Font Color** drop-down list button to change font color.

To copy text formatting to other text:

1. Select the text that has the desired format.
2. Click the **Format Painter** button on the **Standard** toolbar. The mouse pointer changes to a paintbrush.
3. Click and drag to select the text where the desired format is to be applied.

---

**PRINTING A BUSINESS CARD**

The page size can be changed by selecting the **File** menu ➤ **Page Setup**... command. This option allows users to modify the page size and margins. To specify the number of copies and other printing options manually, use the printing option.
To print a business card:
1. Select the **File** menu ➤ **Print…** command. The *Print* dialog box opens (see Figure 15).
2. Use the spin boxes and drop-down lists to adjust the settings.
3. Click the **Print Preview** button to preview how the printed sheet looks with the adjustments.
4. Click the **Print** button.

**NOTE:** The business card can also be printed by clicking the **Print** button on the **Standard** toolbar. In this case, the *Print* dialog box will not open and the printing options cannot be changed prior to printing.

![Figure 15 – Print Dialog Box](image)

**Generating Brochures and Newsletters**
A brochure is a booklet that contains promotional material or product information. Brochures are used to advertise the products and services of a company or some events in detail.

**CREATING A BROCHURE**
A brochure is one of the more complicated publications to create. The Publisher **Task Pane** provides convenient functions for creating a brochure.

To create a brochure:
1. Select the **File** menu ➤ **New…** command. The *Getting Started with Microsoft Office Publisher 2007* dialog box opens (see Figure 1).
2. Click **Brochures** and select a design by clicking on it.
3. Click the **Create** button.

The brochure that gets created is two-sided (see Figure 16 and Figure 17). The inside panels are on the back side of the page and contain more detailed information. To switch between the inside and outside panels, click the page number from the page sorter, located on the **Status** bar.
MODIFYING A BROCHURE WITH THE TASK PANE

After creating a brochure or any other publication by using the templates in Publisher, the existing text and graphics can be modified. Many characteristics of a publication can be altered with the Change Template… button in the Brochure Options task pane (see Figure 18).

To change the page size of a brochure:

1. Click the Change Template… button in the Brochure Options task pane (see Figure 18). The Change Template dialog box opens (see Figure 19).
2. On the bottom right-hand corner of the Change Template dialog box, click the Page Size: drop-down arrow next to 3-panel under Options (see Figure 20).

   NOTE: The 3-panel option is letter sized (with two parallel folds that contain three panels on the front and back) and the 4-panel option is legal sized (with two parallel folds that have four panels on each side of the brochure).

3. Select 4-panel.

   NOTE: The choices under the Options section change depending on what type of publication is selected.
To add a form section to a brochure:

1. Click the *Form:* drop-down arrow next to *None* under *Options* (see Figure 21).
2. Select a type of form to be added to the brochure.

**NOTE:** Other types of publications aside from the brochure will not have the *Form:* option. Each publication has its own set of options.

**MODIFYING A TEMPLATE**

Templates can be modified to let the user have more control over the final look of the publication. The layout can be changed by moving the objects and text boxes around. The colors of each object in the template can also be modified.

To move an object or a text box:

1. Select a text box on the brochure template that was created.
2. Place the mouse pointer on the edge of the text box. The move cursor appears (see Figure 22).
3. Click and drag the text box to its new position in the publication.
To recolor the shapes in a template:
1. Select a shape to be recolored.
2. Right-click on the shape and select **Format AutoShape**… (see Figure 23). The **Format AutoShape** dialog box opens (see Figure 24).

![Figure 23 – Shortcut Menu](image)

**Figure 23 – Shortcut Menu**

![Figure 24 – Format AutoShape Dialog Box](image)

**Figure 24 – Format AutoShape Dialog Box**

3. Click the **Color:** drop-down arrow under the **Fill** section and select another color. The colors listed are the colors of the color scheme.

**NOTE:** To select a color aside from the color scheme, select **More Colors**… from the **Color:** drop-down list box and pick a color from the available colors.

4. Click the **OK** button to apply the new color.

**INSERTING AND DELETING PAGES**

Certain publications contain more than one page (e.g. catalogs and brochures). For these types of publications, it is possible to add or remove pages from the publication.

To insert a new page:
1. Open the *“News.pub”* file.
2. Select the **Insert** menu ➤ **Page**…. The **Insert Newsletter Pages** dialog box opens (see Figure 25).
3. Select the content of the left-hand page and the right-hand page from the drop-down lists.
4. Click the **OK** button.
MOVING A PAGE

Pages can be selected using the page sorter located on the Status bar. In addition, one or two pages can be displayed simultaneously. The two-page view is useful for making side-by-side comparisons of adjacent pages.

To change the page order:
1. Click and drag the page sorter to move a page to the desired location.
2. Release the mouse.

DELETING PAGES

If a page is no longer necessary, it can be deleted. If the Two-Page Spread view is used, either one or both pages may be deleted.

To delete a page:
1. Select the page.
2. Select the Edit menu ➤ Delete Page.

NOTE: When deleting pages, all objects within the page will also be deleted. If any of these objects need to be retained, move the desired objects off the canvas and onto the work area (gray area around the page) prior to deleting the page. Those objects will not be printed when off the canvas; however, the objects can be moved to the other pages of the publication.

WORKING WITH TEXT BOXES

Text boxes contain all the text on the page. Although the publication wizards include placeholders for text, additional text boxes can be created for additional information. If creating a new blank publication, text boxes must be manually inserted. Formatting the text boxes can give the publication a more professional and attractive look. Text boxes are objects which can be selected, moved, sized, copied, or deleted like any other object.

Inserting a Text Box

Text cannot be typed directly onto a page in Publisher; instead, the user must insert a text box.
To insert a text box:
1. Go to page 2 of the “News.pub” file.
2. Click the Text Box button on the Objects toolbar.
3. Click and drag on the page to create a text box (see Figure 26).
4. Begin typing to add text to the text box.

Figure 26 – Text Box

Formatting Text Boxes
The format of a text box can be changed through the Format Text Box dialog box.

To format a text box:
1. Right-click the text box. A shortcut menu appears.
2. Select the Format Text Box command. The Format Text Box dialog box opens (see Figure 27).
3. Select different tabs to change the properties of the text box. Fill Color, Line Color, Size, Layout, and other features can be altered in the Format Text Box dialog box.

Figure 27 – Format Text Box Dialog Box

Connecting Text Boxes
When there is more text than the text box can display, the extra text will be stored unseen in the overflow area. The Overflow button appears whenever there is an overflow.

Connecting text boxes fixes overflow of text and displays the extra text in a connected text box. Two or more text boxes might be linked to each other on the same page or on different pages.
To connect text boxes:
1. Go to page 1 of the “News.pub” file.
2. Select the Supplies paragraph text box, which will be the first in the chain. The Connect Text Boxes toolbar (see Figure 28) appears somewhere next to another toolbar or floating on top of the page.

NOTE: This text box may be empty or contain text. However, the other text box that will be added to the chain must be empty to create a connection. If the Connect Text Boxes toolbar cannot be found, right-click on any toolbar and select Connect Text Boxes.

3. Click the Create Text Box Link button . Notice that the mouse pointer changes into a pitcher .
4. Go to page 2 of the publication.
5. Click the empty text box under WSG: Your One-Stop Shop.

Figure 28 – Connect Text Boxes Toolbar

NOTE: If there was an overflow of text from the first text box, the text flows into the newly connected text box. To navigate the text between these two text boxes, click the Go to Next Frame button and the Go To Previous Frame button next to the connected text boxes (see Figure 29), or click the Previous Text Box or Next Text Box buttons on the Connect Text Boxes toolbar.

Figure 29 – Connecting Text Boxes

Disconnecting Text Boxes
Sometimes, the user may have to disconnect the text boxes. For instance, the user may need the text to flow to a different location.

When disconnecting text boxes, select the text box that is last in the chain and break the link to all forward text boxes. Only text boxes after the current text box will be disconnected; text boxes before the current text box remain connected. Therefore, if breaking the link from the second text box of three connected boxes, text boxes two and three will be disconnected, but text boxes one and two will remain connected.

To disconnect text boxes:
1. Go to page 1.
2. Select the Supplies paragraph text box which will be the last in the chain.
3. Click the Break Forward Link button on the Connect Text Boxes toolbar.
Deleting a Text Box
Publisher allows the deleting of text boxes or other objects at any time.

To delete a text box:
1. Select the text box that should be deleted.
2. Select the Edit menu from the Menu bar.
3. Select the Delete Object command.

**NOTE:** The text box may also be deleted by selecting the text box and pressing the [Delete] key.

Printing a Publication
Some publications need to be printed on both sides of a sheet of paper. Many printers have an option called duplex printing that allows automatic printing on both sides of the paper. Check the manual for the printer to see if it supports duplex printing.

To print a publication:
1. Select the File menu ► Print… command. The Print dialog box opens.
2. Select the necessary options ► OK button.

Creating a Publication from a Blank Page
Starting a publication from scratch allows the user full control over the final look of the publication. Each individual component of the publication needs to be added to the blank page. Objects, text boxes, calendars, tables, pictures, and Clip Art are some objects that the user can add to create a publication.

Selecting a Blank Page Size
There are many available sizes for blank pages to start with. The page size to be selected depends on the type of publication to be made.

To create a new publication using a blank page:
1. Select the File menu ► New… command. The Publisher templates will be displayed.
2. Click Blank Page Sizes under the Publication Types section on the left-hand side.
3. Select Letter (Portrait) 8.5 x 11”.
4. Click the Create button on the lower right-hand corner.

Inserting Design Gallery Objects
Design Gallery Objects are different pre-designed objects that can be added to any publication. These objects help to make a more effective publication. Some examples of Design Gallery Objects are advertisements, attention getters, borders, calendars, coupons, logos, reply forms, and tables of contents.

To insert a design gallery object:
1. Select the Insert menu ► Design Gallery Object…. The Design Gallery dialog box opens (see Figure 30).
2. Select Mastheads from the options on the left-hand side.
3. Select the desired masthead and press the Insert Object button.
4. Move the masthead to the top of the publication.
To modify an object:

1. Click inside the **Newsletter Title** text in the text box on the masthead and type [Garage Sale].
2. Change the font type and font size if desired.
3. Click outside the object to deselect it.
4. Right-click on the masthead and select **Ungroup** from the menu that appears.
5. Click outside the object to deselect all.
6. Select the text box containing **Volume 1, Issue 1** and press the [Delete] key on the keyboard.
7. Select the text box containing **Newsletter Date** and press the [Delete] key on the keyboard.
8. Right-click on any of the colored rectangles.
9. Select **Format AutoShape...** from the menu. The **Format AutoShape** dialog box opens.
10. Click the **Color:** drop-down arrow under the **Fill** section of the dialog box.
11. Select the desired color or click **More Colors...**
12. Click the **OK** button to apply the desired color to the object.
13. Click and drag around the entire masthead to select all the objects.
14. Click the **Group Objects** button to group all the objects together (see Figure 31).
INSERTING PICTURES AND CLIP ART
Pictures and ClipArt can make a publication more eye-catching and more interesting.

To insert a picture file:
1. Click the **Picture Frame** button on the **Objects** toolbar.
2. Select **Picture from File**.
3. Click and drag to select the area where the pictures will be inserted. The *Insert Picture* dialog box opens.
4. Locate and select the “Bed.png,” “Curtains.png,” “Sofa.png,” and “Table.png” files.
5. Click on the **Insert** button.
6. Resize the pictures by clicking on one of the resizing handles of the picture and dragging inward to make it smaller.

To insert a picture from Clip Art:
1. Click the **Picture Frame** button on the **Objects** toolbar.
2. Select **Clip Art**. The **Clip Art** task pane opens (see Figure 32).
3. Type [computer] in the **Search for:** text box and click the **Go** button.
4. Click on any of the search results to insert the Clip Art onto the publication.

CROPPING PICTURES
Cropping gets rid of unwanted parts of a picture and helps to focus on only what is needed in that particular picture.

To crop a picture:
1. Select the picture of the bed.
2. Click the **Crop** button on the **Picture** toolbar (see Figure 33). The cropping handles (black lines) appear at the borders of the picture (see Figure 34).
3. Click and drag the cropping handle on the top towards the middle to crop the top of the picture.
4. Click outside the picture to deactivate the **Crop** tool.
**INSERTING TEXT BOXES**

Text boxes can hold text information that needs to be added in a publication.

To insert a text box:

1. Click the **Text Box** button on the **Objects** toolbar.
2. Click and drag the area on the publication where the text is going to be placed.
3. Type the text to be inserted. Change the font type and font size if desired.

**CHANGING THE ORDER OF OBJECTS**

The order of objects dictates which objects are in the front and which are in the back. Text may be covering a part of a picture or a picture may be covering a part of another picture. To designate which object is on top, the order of the objects can be changed.

To change the order of objects:

1. Select the text box just created.
2. Right-click on the text box and hover over **Order**.
3. Select **Send to Back** to bring the text box behind all the other pictures and Clip Art (see Figure 35).

**FORMATTING OBJECTS**

Formatting objects adds fill colors, adds borders, changes wrapping style, and allows Clip Art and pictures to be re-colored.
To change the wrapping style:
1. Select the inserted Clip Art.
2. Right-click on the Clip Art and select Format Picture…. The Format Picture dialog box opens.
3. Click the Layout tab.
4. Select Through under the Wrapping Style section (see Figure 36).
5. Click the OK button.

![Figure 36 – Wrapping Style Section](image)

To recolor a ClipArt:
1. Select the inserted Clip Art object.
2. Right-click on the Clip Art and select Format Picture….
3. Click the Picture tab.
4. Click the Recolor… button.
5. Click the Color: drop-down arrow (see Figure 37).
6. Select a color to recolor the Clip Art with.
7. Click the OK button to confirm the new color.
8. Click the OK button again to apply the new color.

![Figure 37 – Recolor Picture Dialog Box](image)

**INSERTING PHONE TEAR-OFFS**

Phone tear-offs can be useful so that contact information can be collected by people who look at the publication.

To insert phone tear-offs:
1. Click the Insert menu from the Menu bar.
2. Select Design Gallery Object….
3. Click on Phone Tear-Off on the left-hand side.
4. Click the Insert Object button on the lower right-hand corner.
5. Repeat steps 1-4 to insert one more set of phone tear-offs (see Figure 38).
6. Move the objects to the bottom of the page.
Pack and Go Wizard
The Pack and Go wizard can be used to compress and save the publication to external storage devices. The Pack and Go wizard can include linked files, such as another publication or an Excel worksheet with a publication. The Pack and Go wizard can also save the files to a folder on the hard drive for copying to a portable storage device.

TrueType fonts can also be embedded into the publication, which will ensure that the proper fonts are used with the publication when it is brought to another computer that may not have the same fonts in its font bank.

USING THE PACK AND GO WIZARD
The Pack and Go wizard will create a “.zip” file along with the compressed publication. The file includes a packing list of the packaged files.

To use the Pack and Go wizard:

1. Select the File menu ► Pack and Go ► Take to a Commercial Printing Service…. The Pack and Go Wizard dialog box opens (see Figure 39) ► Next > button.
2. Click the Browse… button to specify a location where the publication should be packed (see Figure 40) ► Next > button.

NOTE: When a removable storage is connected to the computer, the option Copy to removable storage will be activated.
3. Select the font and graphics options to include by clicking the check boxes (see Figure 41) ► Next > button.

NOTE: Some computers may not have the same fonts used in the publication. Selecting the *Embed TrueType fonts* option will include all the fonts used in the publication.

4. Click the **Finish** button. Publisher starts the compression process (see Figure 42).

5. Once the publication is packed, clear the **Print a composite proof** check box (see Figure 43) ► OK button.

NOTE:
- If the **Print a composite proof** option is selected, the wizard will print a copy of the publication automatically when finished.
- The publication must first be saved before using the Pack and Go wizard.
- WinZip is a file archiver and compressor used by the Pack and Go wizard on campus computers. WinZip makes the compression easier, but it is not necessary to package the files together.

**UNPACKING**
The “.zip” file contains all the information in the Publisher file.

To unpack the files:
1. Navigate to the location that contains the packed Publisher files.
2. Double-click the WinZip icon . The WinZip window opens (see Figure 44).
3. Click the **Extract** button. The Extract dialog box opens (see Figure 45).
4. Specify a location to extract the files and click the **Extract** button.
5. Close the WinZip window.
6. Locate the “publication.pub” file.
7. Double-click to open it.
8. The Load Fonts dialog box appears (see Figure 46).
9. Click the OK button.