# Table of Contents

Publisher Overview ................................................................. 4

What is Publisher? ................................................................. 4
The Publisher Environment .............................................. 5
  The Publisher Window .................................................. 5
  Using a Template ......................................................... 7
  Using the Status Bar ...................................................... 8
Getting to Know Publisher Toolbars .................................. 8
  Toolbar Overview ........................................................ 8
  Showing a Toolbar ......................................................... 9
  Hiding a Toolbar ........................................................ 9
  Moving a Toolbar ....................................................... 10
  Using the Toolbars ..................................................... 10

Create a Publication ............................................................. 10

Use a Design Template ....................................................... 10
  Select a Template ....................................................... 11
  Customize the Template ............................................... 11
  Replace the Text ........................................................ 15
  Adding Additional Text ............................................... 16
  Format Textboxes ....................................................... 16
  Change the Picture ...................................................... 18
  Save a Publication ...................................................... 19
  Start with a Blank Page ............................................... 20

The Format Publication Task Pane ........................................ 21

  Publication Options ................................................... 21
  Page Options .......................................................... 22
  Color Schemes .......................................................... 23
  Font Schemes ........................................................... 24

Working with the Layout ..................................................... 25

  Page Navigation ........................................................ 25
  Inserting Pages ........................................................ 26
    Inserting a Page ...................................................... 26
    Inserting a Template Page ......................................... 27
    Deleting a Page ....................................................... 27
  Using Page Zoom ...................................................... 28
  Using Rulers and Guides .............................................. 28
    Viewing and Hiding Rulers ......................................... 29
    Changing a Ruler’s Zero Point .................................. 29
    Viewing and Hiding Boundaries and Guides .................. 29
    Changing Margin Guides ..................................... 29
    Adding Grid Guides .............................................. 30
    Adding Ruler Guides ............................................. 30
    Moving Ruler Guides ............................................. 30
    Clearing Ruler Guides ........................................... 30
    Adding Headers and Footers .................................... 31
      Inserting Page Numbers ......................................... 31
### Publisher Overview

**What is Publisher?**

*Publisher 2007* is the desktop publishing program in Office 2007. Business professionals can create eye-catching brochures, newsletters, Web sites, and other marketing materials, without the use of a professional designer.
By default, Publisher 2007 will save your file as a **publication** with the `.pub` extension. In the **Save as type** drop-down menu, the `.pub` extension is also applied to Publisher 2000 files, Publisher 98 files, and Publisher Templates.

Publisher files can also be saved as **picture** files, **Postscript** files, and **Word, Works, and PDF** files.

### The Publisher Environment

#### The Publisher Window

The startup page when Publisher first starts allows the user to select a new publication or open an existing publication.

![Publisher Window](image)

The Publication Window appears when the desired publication is chosen.
Using the Publication Window

- The **Publication Window** is where you create your desktop publishing materials, including entering text and inserting pictures and objects.
- By default, the **Publication Window** is covered by the **startup page** when first started.

Using the Task Pane

- The **Task Pane** lists some of the most common tasks you may want to perform in Publisher. Task Pane titles are descriptive to help you quickly locate the task you want.
- Task Panes available include New Publication, Clipboard, Search, Insert Clip Art, Publication Options, Publication Designs, Color Schemes, Font Schemes, Styles and Formatting, and Mail Merge to name a few.

To display the Task Pane (if it has been closed):

- From the main menu, select **View > Task Pane** (you will see a check mark beside it when the Task Pane is visible).
To display other Task Panes:

- Click the **Other Task Pane** down arrow and select another Task Pane from the drop-down menu:

![Task Pane Menu](image)

To switch between the most recent Task Panes:

- Click the **Back** or **Forward** arrows in the upper-left corner of the Task Pane.

To close a Task Pane:

- Click the **X** to the right of the **Other Task Pane** down arrow.

---

**Using a Template**

When Publisher first opens you can choose a template that is already formatted. When using a template the graphics and other elements can be customized.
1. Select a document type from the startup screen.
2. Select a design.

Using the Status Bar

The Status Bar displays information on Object Position and Object Size, and offers Page Navigation for publications with multiple pages.

Getting to Know Publisher Toolbars

Toolbar Overview
Publisher has ten (10) toolbars including the **Task Pane**. By default, the **Standard, Formatting, Connect Text Boxes, Objects, and Publisher Tasks** toolbars are displayed. The remaining toolbars are used for specific functionality in Publisher.

### Showing a Toolbar

1. From the main menu, select **View > Toolbars**.
2. Select the toolbar you want to display (you will see a check mark beside the toolbar when it is visible):

### Hiding a Toolbar

1. From the main menu, select **View > Toolbars**.
2. Select the toolbar you want to hide (you will not see a check mark beside a toolbar when it is hidden).

Moving a Toolbar

1. Place your mouse over the vertical lines at the left side of the toolbar. Your mouse cursor must change to the Move cursor:

2. Click and drag the toolbar to where you want to move it.

Using the Toolbars

Each toolbar provides quick access to commonly used actions. Each action is represented by a button. When you move your mouse pointer over a button, it is highlighted in orange and a descriptive tool tip appears. Click the action/button you want to use.

- The Standard toolbar provides quick access to commonly used actions such as Cut/Copy/Paste, Open, New, Quick Print, and many others.
- The Formatting toolbar provides quick access to commonly used formatting actions such as Font Size, Font Face, Alignment, Bullets, and many others.
- The Objects toolbar is a vertical toolbar and provides quick access to insert object actions such as Select Objects, Text Box, Insert Table, Insert WordArt and many others.
- The Task Pane provides quick access to several panes including Format Publication, Page Options, Clip Art, Color Schemes, and many others.
- The Connect Text Boxes toolbar provides quick access to tools used to link text boxes.
- The Publisher Tasks toolbar provides quick access to useful Publisher features and information to help prepare a publication.

Create a Publication

Use a Design Template

The first step in creating a publication is to select a template or blank document. In the following example, a Flyer template is used. The example will be a Flyer using the

Lecroy Center
Select a Template

1. Select a **Publication Type**.

2. Select the desired **Design**.

**Customize the Template**

You can select the color, font scheme and other options right after selecting the template.
1. Customize the **Color Scheme** by selecting the drop down menu and selecting the desired Color Scheme.

2. Customize the **Font Scheme** by selecting the drop down menu and selecting the desired Font Scheme.

3. Select Business information. If a profile does not exist select **Create new**.

In the example the **Iris Color Scheme** and **Breve Font Scheme** have been selected.
4. Fill out a new **Business Information Set** or use an existing one:
   a. Fill out the fields.
   b. Select a **Logo** if desired.
   c. Give the set a name to use in the future.
5. Select **Save**.
6. Select desired **Options**.
7. Select any desired **Tear-offs**. Tear-offs are added sections such as Coupons, Order form, or other extra items.
8. Select **Create**.
The updated publication comes up in the publication window.
**Replace the Text**

The publication contains the business information previously entered. The next step is to add desired text.

1. Highlight the text you wish to replace.
2. Type the desired text.

The Flyer now contains the desired information.
Adding Additional Text

To add additional text to other locations in the publication, use a textbox.

1. Select the Textbox icon on the Objects Toolbar.
2. Click and draw the textbox where desired.
3. Type the desired text.
4. Format the text using the formatting toolbar.

Format Textboxes

Any of the textboxes containing information can be given a background and border.

1. Right-click on the desired textbox and select **Format Text Box**.

2. Select a **Fill** color if desired
3. Select a **Line** color and options if desired.
4. Select **OK**.
Publisher Basics

The publication now has three kinds of text:

- The text that was added from the Business Information.
- The text that was replaced in the already existing textboxes.
- The text that was added to a new textbox.

The new textbox has been formatted with a fill color and border. Any of the textboxes can be formatted.
Change the Picture

The layout may come with a generic picture that can easily be replaced with clip art or digital images.

1. Double-click the image to bring up the **Clip Art task pane**.
2. Enter search text.
3. Select **Go**.
4. Select the desired picture and it will replace the generic image.

**HINT**: to change to an image in your pictures:

1. Right-click on the picture.
2. Select **Change Picture**.
3. Select **From File**.
4. Browse for the picture and select **Insert**.

**NOTE**: use any of the tools on the Object Toolbar to add additional elements to the publication.
**Save a Publication**
Save the publication when you first get started and save often.

1. Select **File > Save As**....

2. Browse to the desired location.
3. Select **Save**.
4. Click the Save icon (платформа) on the Standard Toolbar fairly often.
Start with a Blank Page

To design the publication start with a blank publication, select Blank Page Sizes and choose the desired publication.

1. If Publisher is open, select **File>New**.
2. Select **Blank Page Sizes**.
3. Select the Desired publication.
4. Select **Create**.
5. Use the **Object Toolbar** and **Task Pane** to add desired elements.
The Format Publication Task Pane

When the publication first loads in the Publication Window the Format Publication task pane shows. To return to it once you have left, select the menu next to the Task Pane and select Format Publication.

Publication Options

The Publication Options section allows you to change the Template or Page size. In the example, Brochure Options are shown.
The Page Options section displays additional publication elements such as Blends, a Logo, or other objects.

1. Double-click on the desired object.
2. Move to the desired location.
3. Modify the object.
The color schemes section displays available color schemes and allows you to create a new one. The color scheme is designed to attractively apply colors to different publication elements.

1. Select Color **Schemes**.
2. Select the desired color scheme **OR**
3. Select **Create new color scheme** and select desired colors.
The Font Schemes section displays available Font Schemes. A Font Scheme is a collection of fonts that are applied to different publication sections.

1. **Select Font Schemes.**
2. **Select desired Font Scheme OR**
3. **Select Create new font scheme** and select desired fonts.
**Page Navigation**

In a multipage publication use the Page Navigation area in the Status Bar.

1. Select the desired page from the list of pages.

**NOTE**: depending on the layout, sometimes two pages appear at once. With a newsletter, the inside pages will appear at the same time side by side. In the above example pages 2 and 3 will both appear in the publication window.
Inserting Pages

Inserting a Page

1. Select the **Insert** menu.
2. Select **Page...**
3. Select **OK**.

**NOTE**: with a newsletter two pages are added after the active page in the publication window.
Inserting a Template Page

In some publication types, when you insert a new page you are given the option to insert a template page relevant to your publication type.

To insert a template page:
1. From the main menu, select Insert > Page. This opens the Insert Pages dialog box:

2. Select the type of template page you want to insert.
3. Click OK.

Note: The option to insert a template page will only appear if the publication type on which you are working supports this feature. Click the More Options button to insert a blank page.

Deleting a Page
1. Go to the page you want to delete.
2. From the main menu, select Edit > Delete Page.

Note: If the page you are deleting contains linked text from the previous or next page, the linked text will not be deleted. The linked text will automatically move to an adjacent page.
**Using Page Zoom**

1. Click the down arrow on the **Zoom** box on the **Standard** toolbar:

![Zooming in Publisher](image1.png)

2. Select the magnification you want

   **OR** click the **Zoom Out** or **Zoom In** buttons on the **Standard** toolbar.

**Using Rulers and Guides**

**Rulers**, **margin guides**, **grid guides**, and **ruler guides** provide an easy way to line up objects and text in your publication.

![Rulers and Guides](image2.png)
## Viewing and Hiding Rulers

### To view rulers:
- From the main menu, select **View > Rulers** (you will see a rectangle beside it when the rulers are visible).

### To hide rulers:
- From the main menu, select **View > Rulers** (you will not see a rectangle beside it when the rulers are hidden).

## Changing a Ruler’s Zero Point

- Mouse over the ruler for which you want to change the zero point until your cursor changes into a double arrow.
- Hold down the **Shift** key on your keyboard.
- Right-click on the ruler in the location you want the zero point.

## Viewing and Hiding Boundaries and Guides

- Boundaries and Guides include margin guides, grid guides, and ruler guides.

### To view boundaries and guides:
- From the main menu, select **View > Boundaries and Guides** (you will see a check mark beside it when the boundaries and guides are visible).

### To hide boundaries and guides:
- From the main menu, select **View > Boundaries and Guides** (you will not see a check mark beside it when the boundaries and guides are hidden).

## Changing Margin Guides

Margin guides are the outer blue layout guides that border your publication. Changes made to margin guides apply to **every page** in your publication.

To change margin guides:
1. From the main menu, select **Arrange > Layout Guides**. This displays the **Layout Guides** dialog box.
2. Change the margin guides in the **Margin Guides** area.
3. Select **OK**.

**NOTE:** You can view the positioning of your new margin guides in the **Preview** area.
Adding Grid Guides

Grid guides are blue layout guides that divide your publication into columns and rows. Grid guides appear on every page in your publication and are useful for aligning objects and text.

To add grid guides:
1. From the main menu, select Arrange > Layout Guides. This displays the Layout Guides dialog box.
2. Add Columns and Rows in the Grid Guides area.
3. Click OK.

NOTE: You can view the positioning of your new grid guides in the Preview area.

Adding Ruler Guides

Ruler guides are green dotted lines that are applied to the current page only.

To add a horizontal ruler guide:
• From the main menu, select Arrange > Ruler Guides > Add Horizontal Ruler Guide.

To add a vertical ruler guide:
• From the main menu, select Arrange > Ruler Guides > Add Vertical Ruler Guide.

Moving Ruler Guides

To move a ruler guide:
1. Place the cursor on a guide until you get double arrow cursor.
2. Click and drag the ruler guide to its new location.

Clearing Ruler Guides

• From the main menu, select Arrange > Ruler Guides > Clear All Ruler Guides.
**Adding Headers and Footers**

Headers and footers allow you to insert **page numbers**, the date and time, and any other text you want. Inserting a header or footer displays the header or footer on every page of your publication.

**Inserting Page Numbers**

1. From the main menu, select **Insert > Page Numbers**. This opens the **Page Numbers** dialog box:

2. Select the position of your page numbers from the **Position** drop-down menu.
3. Select the alignment of your page numbers from the **Alignment** drop-down menu.
4. Click **OK**.

**OR**

1. From the main menu, select **View > Header and Footer**. This displays the **Header and Footer** toolbar.

2. Click the cursor in the Header or Footer section.
3. Tab over to the desired position if necessary.
4. Click the **Insert Page Number** button on the **Header and Footer** toolbar:
Inserting the Date and Time

- From the main menu, select **View > Header and Footer**. This displays the **Header and Footer** toolbar.

To insert the date in a header or footer:

- Click the **Insert Date** button on the **Header and Footer** toolbar.

To insert the time in a header or footer:

- Click the **Insert Time** button on the **Header and Footer** toolbar.

To insert the date and time in a text box or table:

1. Click in a text box or table.
2. From the main menu, select **Insert > Date and Time**. This opens the **Date and Time** dialog box:

3. Select a date and time format.
4. Click **OK**.

**NOTE:** Insert the text box or table on the **Master Page** if you want the date and time to appear on every page.
Working with Text

All text in Publisher is contained in a textbox. Textboxes can be formatted and the text can be linked to other textboxes.

Creating and Formatting Text Boxes

Inserting a Text Box

1. Click the Text Box button on the Objects toolbar:
   OR from the main menu, select Insert > Text Box.
2. Click (and hold) on the page where you want your text box.
3. Drag the text box to the size you want.
4. Click inside the text box to enter text.

AutoFitting Text

AutoFit options dictate how text is handled when there is too much text to fit into a text box.

- When text does not have an AutoFit option applied to it, text that cannot fit into the text box is hidden and represented by the Text in Overflow icon:
- When text has the Best Fit AutoFit option applied to it, text will increase or decrease in size according to the size of the text box.
- When text has the Shrink Text On Overflow AutoFit option applied to it, text will decrease in size when text begins to overflow the text box.

To select no AutoFitting:
- From the main menu, select Format > AutoFit Text > Do Not Autofit.

To select Best Fit AutoFitting:
- From the main menu, select Format > AutoFit Text > Best Fit:

To select Shrink Text On Overflow AutoFitting:
- From the main menu, select Format > AutoFit Text > Shrink Text On Overflow.
**Resizing a Text Box**

1. Click (and hold) the **Resize** handle:

2. Drag the text box to the size you want.

OR

1. Double-click the textbox to bring up **Format Text Box**.
2. Select the Size tab and enter the desired measurements.
3. Select **OK**.

**Moving a Text Box**

1. Click (and hold) the outside of the text box. Your mouse will change to the **Move** cursor:

2. Drag the text box to where you want.
Rotating a Text Box

1. Click (and hold) the rotate handle.

2. Drag the text box until you reach the angle you want.

Deleting a Text Box

1. Click the outside border of the text box.
2. Press the Delete key on your keyboard.

Linking Text Boxes

Using the Connect Frames Toolbar

The Connect Frames toolbar provides quick access to text box actions. Each action is represented by a button. When you move your mouse pointer over a button, it is highlighted in blue and a descriptive tool tip appears. Click the text box action you want to perform.

The following are buttons on the Connect Frames toolbar:

- **Create Text Box Link** – Connect text in multiple text boxes to create a link
- **Break Link Forward** – Break the link to forward connecting text boxes
- **Previous Text Box** – Navigate to the previous connected text box
- **Next Text Box** – Navigate to the next connected text box
- **Toolbar Options** – Customize the Connect Frames toolbar using the drop-down menu
Creating a Text Box Link

Text box links are useful when text covers multiple text boxes on one page or several pages. A chain of linked text boxes is called a story. Linking text boxes allows you to easily navigate between text boxes and to follow the sequence of a story.

Note: If a linked text box is resized, text will move to and from adjacent text boxes.

To link empty text boxes:

1. Create the text boxes you want to link.
2. Click on the first text box.
3. Click the Create Text Box Link button on the Connect Frames toolbar:
4. Your mouse cursor will turn into a pitcher.
5. Click the text box you want the first text box to link to:
6. To link the second text box to a third text box and so on, repeat the procedure.

Note: When you have too much text in a text box, excess text is moved to the next linked text box automatically.

To link overflowed text:

- Create a new text box in which you wish to place the overflowed text.
- Select the text box with the overflowed text.
- Click the Create Text Box Link button on the Connect Frames toolbar.
- Your mouse cursor will turn into a pitcher.
- Click the new text box you created to insert the overflowed text.
Breaking a Forward Text Box Link

Breaking a forward text box link breaks the link between the current text box and all forward linked text boxes. Text moves from the forward text boxes to the current text box in the overflow area.

To break a forward text box link:

1. Select the text box from which you would like to break all forward links.
2. Click the Break Forward Link button on the Connect Frames toolbar.

Navigating Linked Text Boxes

- Click the Next Text Box button or the Previous Text Box button on the Connect Frames toolbar

OR click the Go to Next Frame icon or Go to Previous Frame icon on the text box border:
Sending and Printing the Publication

Using Print Preview

Previewing the Publication

Prior to printing, you can see how each page in your publication will look by using Print Preview.

To preview the publication:
- From the main menu, select File > Print Preview.

Scrolling through Pages
- Click the Page Up and Page Down buttons on the Print Preview toolbar.

Previewing Multiple Pages
1. Click the Multiple Pages button on the Print Preview toolbar:

2. Select the number of pages you want to preview from the drop-down menu.

Zooming in on the Preview
- Click anywhere on the page.
  
  OR

1. Click the down arrow on the Zoom box on the Print Preview toolbar.
2. Select the magnification you want.

Exiting Print Preview
- Click the Close button on the Print Preview toolbar.
**Printing the Publication**

**Opening the Print Dialog Box**
- From the main menu, select **File > Print**. This opens the **Print** dialog box:

![Print dialog box]

**Selecting a Printer**
- Select the down arrow next to the printer **Name** box on the **Print** dialog box.
- Select the printer you will be printing to from the drop-down menu.

**Changing Print Properties**
- Select the **Properties** button on the **Print** dialog box.
- Make the print property changes you want.
- Select **OK**.
Setting the Print Range
Publisher allows you to print a single page, multiple selected pages, or the entire publication.

To set the print range:
1. Check the appropriate box in the **Print Range** area:

   ![Print Range](image)

   Enter numbers or ranges separated by commas, for example 1,3,5-12.

2. Select the range. Use a comma in-between non-consecutive pages.

Setting the Number of Copies to Print
1. Click the up or down arrows next to the **Number of copies** box:

   ![Number of copies](image)

2. Selected any desired 2-sided printing options.

**Note:** Check the **Collate** box if you want to collate your print job.

Printing the Publication
- Click the **Print** button on the **Print** dialog box

  *OR* click the **Print** button on the **Standard** toolbar to print from the default printer.
Class registration and schedule:
http://helpdesk.dcccd.edu

or

www.dcccd.edu

Employees > Training and Development > Software Training and Support

Dallas TeleCollege at the R. Jan LeCroy Center for Educational Telecommunications
District Software Training & Support
9596 Walnut St. Dallas, TX 75243

Helpdesk Phone: 972-669-6477
E-mail: softwaresupport@dcccd.edu
Web Site: http://helpdesk.dcccd.edu