
Microsoft Word 2011 Tutorial



Microsoft Word is one of the most popular word processing programs supported by both Mac and PC plat-
forms. Microsoft Word can be used to create documents, brochures, leaflets, outlines, resumes, lists, and simple 
web pages.
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Opening Microsoft Word On A Pc
To launch Microsoft Word, go to Start > All Programs > Microsoft Office > Microsoft Office Word 2011VV 

(Figure 1). A blank Word document will open.

Figure 1.

Computers crash and documents are lost all the time, so it is best to save often.

Saving Initially

Before you begin to type, you should save your document. To do this, go to File > Save As. Microsoft Word will 
open a dialog box (Figure 2) where you can specify the new file’s name and location where you want it saved. 
Once you have specified a name and a place for your new file, press the Save button.

Note: If you want to save your document on a Mac and then open it on a PC you must specify a file extension 
(i.e. .doc). Usually your computer will do this for you, but if it does not you must do this process while in Save 
As. Once you have titled your document, you can give it a file extension by clicking in the Format box. Click 
Microsoft Word Document for the correct file extension and make sure Append File Extension is checked.

Figure 2. Saving dialog box.

1. GETTING STARTED

2. SAVING THE DOCUMENT



Saving Later
After you have initially saved your blank document under a new name, you can begin writing your paper. 
However, you will still want to periodically save your work as insurance against a computer freeze or a power 
outage. To save, click Office icon > Save. 

Microsoft Word uses toolbars to allow you to modify your document. When you first open Word, usually the 

three toolbars discussed below will open. However, each computer may set up these toolbars differently, so 

they will usually look different than the toolbars below. If you do not see these toolbars, or to open up other 

toolbars, go to View > Toolbars and place a checkmark by the toolbar you wish to open. If you do not see an 

icon you expect on a toolbar, click on the arrow at the end of the toolbar to reveal hidden icons. Word will 

also allow you to customize your toolbars by going to View > Toolbars > Customize.

Three Commonly Used Toolbars
The Menu bar: (Figure 3). This toolbar is constructed of word commands and not icons (pictures). The Menu 

bar contains all the options available to you in Microsoft Word. Using this toolbar to format and change your 

document will often allow you greater control than using the icons on the other toolbars. However, the other 

toolbars may be more convenient.

Figure 3. Menu bar.

 

The Standard toolbar: (Figure 4). This toolbar contains icons from common commands such as Save, Print, 

Tables, and Spell Check. These icons are convenient but will not bring up the dialogue boxes that allow you to 

change the settings of these actions. You should use whichever method works the best for you.  

Figure 4. Standard toolbar.
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The Formatting toolbar: (Figure 5). This toolbar contains icons for common formatting actions, such as Font 
Style, Font Size, Bold, Italic, Underline, Alignment, Numbered List, Bulleted List, Indentation, Spacing, and Font 
Color. These icons are convenient but will not bring up dialogue boxes that allow you to change the settings of 
these actions. You should use whichever method works the best for you.
 

Figure 5. Formatting toolbar.

Formatting The Document
The default page margin for Microsoft Word documents is 1.25 inches, not the 1 inch normally required by 
instructors. Therefore, it is necessary to change the page margins of your document. To do this, go to Format > 
Document. A menu will appear where you can type the desired margin size (Figure 6).

 

Figure 6. Changing Margins in the Document Format Menu.

From the same menu (Figure 1), select Layout to customize the layout of your document. Click on Page Setup, 
and then select the orientation of your document. Click Portrait if you want your document to be 8.5 x 11 
inches (most common). Click Landscape if you want your document to be 11 x 8.5 inches. Landscape simply 
flips the page 90 degrees.

4. FORMATTING



Formatting Paragraphs
To format your paragraph, first highlight the paragraph you wish to format. To highlight more than one para-
graph, click at the beginning of the paragraph and drag the mouse over the text. To apply changes to the entire 
document, go to Edit > Select All. To specify Alignment, Line Spacing, Indentation, and Page Break click Format > 
Paragraph. This will open up the Paragraph menu (Figure 7).

	 • The Alignment option allows you to choose how you want your paragraph to look (i.e. justified, right, 		
	   center, or left).
	 • The Line Spacing option allows you to set the desired spacing, such as single or double.
	 • The Indentation option allows you to tab/push the line(s) in your paragraph either left or right.
	 • The Page Break option is found in Paragraph menu, but you must first select the Line and Page Breaks 
	   tab. Page break allows you to split a paragraph or a page up into sections. You can also bring up this 		
	   menu by right clicking (or by hitting CONTROL+click on a one button mouse) within the document 		
	   and selecting Paragraph.

 
Figure 7. Changing the Paragraph attributes with the Paragraph menu.



Cut, Copy, And Paste
You can use the Cut, Copy and Paste features of Word to change the order of sections within your document, 
to move sections from other documents into new documents, and to save yourself the time of retyping 
repetitive sections in a document. Cut will actually remove the selection from the original location and allow 
it to be placed somewhere else. Copy allows you to leave the original selection where it is and insert a copy 
elsewhere. Paste is used to insert whatever has been cut or copied.

To Cut or Copy:

	 • Highlight the text by clicking and dragging over the text to be cut or copied.
	 • Go to Edit > Copy or Edit > Cut.
	 • Click the location where the information should be placed.
	 • Go to Edit > Paste.

Formatting Text
Before you type, you should select your font style, size, color and attributes (such as bold, italic and underline) 
by using the Formatting toolbar or by going to Format > Font. This will open the Font menu (Figure 8). 
However, if you wish to change text that has already been typed, click and drag over the text to be changed to 
highlight it (or go to Edit > Select All to select the entire document) and change it as before.

 
Figure 8. Changing the font attributes in the Font menu.



Numbered And Bulleted Lists 
To create a simple numbered or bulleted list, click on the Number or Bullet button on the Formatting toolbar. 
To have more control over the format of your list, go to Format > Bullets and Numbering. This will open up 
the Bullets and Numbering Menu (Figure 9). Select your desired list format and click Ok. Type the first item in 
the list and press Return to move to the next number or bullet. Press Return twice to exit the list.

 

Figure 9. Bullets and Numbering Menu.

Adding Columns
Columns can be used for a variety of document types, such as a tri-fold brochure. To do this, go to Format 
> Columns. From the Columns menu (Figure 10), you can choose the number of columns, set column width 
and spacing. Once you select your preferred design, it will show up in the Preview box. This is a nice feature 
because it allows you to see what you are selecting before applying it to your word document. When you are 
happy with how your document looks, click Ok.

 
Figure 10. Selecting the number of columns from the Columns Menu.



Headers and footers
Headers and Footers can be used to give a uniform look to the pages of your document. To create one, go to 
View > Header and Footer. Use the Header and Footer toolbar (Figure 11) to insert and format words and 
objects in the header. To move between the header and footer, use the Switch Between Next Section and 
Previous Section button. Click Close to exit the header or footer.
 

Figure 11. Using the Header and Footer toolbar.
 

Inserting And Adding Objects

Clip Art
When trying to enhance your word document you may want to include Clip Art and/or Word Art. Microsoft 
Word comes with a Clip Gallery (Figure 12) that contains a large variety of images including pictures, borders, 
and backgrounds. To find a desired image, you can either click on topics or type in the search box to find 
exactly what you are looking for.

 

Figure 12. Searching for clips in the Clip Gallery.
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To insert Clip Art:
	 1. Go to Insert > Picture > Clip Art, and then select the desired picture in the Clip Gallery and click 		
	    insert. The picture will be inserted at the location of your cursor within your document.
	 2. If you need to modify you Clip Art, click on it once to select it, and small boxes will appear around 		
	    the corners (See WordArt, Figure 13).
	 3. Once your Clip Art is selected, you can resize your picture by clicking and dragging on the boxes. 		
	    Holding Shift while clicking and dragging will resize the Clip Art proportionately.
	 4. You can use the Drawing toolbar to further modify your Clip Art (Figure 12).
	 5. To delete Clip Art, select it by clicking on it until the black boxes appear and then hit Delete.

 

Figure 12. Drawing toolbar.

Wordart
WordArt is inserted similar to Clip Art. To insert WordArt:

	 1. Go to Insert > WordArt.
	 2. Select the desired style and click Ok.
	 3. Type the desired text and click Ok.
	 4. You can further modify your text by using the Format toolbar.
	 5. To select your WordArt, click on it, and small boxes will appear in the corners (Figure 13).
	 6. WordArt can be resized and deleted similarly to Clip Art.
 

Figure 13. Selected WordArt.
Word Wrap
Word Wrap is a part of formatting pictures. To use Word Wrap, go to Arrange > Wrap Text and then choose 
Layout and select the desired wrapping style (Figure 14).
 



Inserting From A Previously Created File
To insert a picture or object that is not in the Clip Gallery, go to Insert > Picture > From File and select the 
directory or disk where the file is located. To insert a Microsoft Excel file or graph, go to Insert > Object and 
select From File.

Creating A Table
To create a table within your document, go to Table > Insert > Table. Choose the desired table size and format, 
and click Ok. The table will be inserted at the cursor’s location within your document. To navigate within your 
table, use the arrow keys. To modify your table, go to Table in the Menu bar and choose the desired selection 
(Figure 15). From here, you can add cells, columns or rows, merge or split cells, and further modify your table. 
To exit the table, click outside of it.

 
Figure 15. Table options from the Menu bar.



 

It is important to always save your document before you print!

Print Preview
Before you print your document, you may want to preview it to make sure you are happy with the page 
layout and appearance of your document. To do this, go to File > Print Preview. This should open up a preview 
of your document and the Print Preview toolbar (Figure 17). The mouse should look like a magnifying glass, 
which allows you to zoom into an area of your document by clicking on it. (If the mouse does not look 
like a magnifying glass, use the Print Preview toolbar to select the zoom tool.) If you are satisfied with the 
appearance of your document, you can click on the Print icon right in the Print Preview toolbar. If you need to 
make changes to the document or are not ready to print, select Close on the Print Preview toolbar or go to 
File > Print Preview again and deselect it to exit out of the preview mode and return to your document.

 			   Figure 17: Print Preview toolbar with a preview of the document behind it.
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Printing
To print your document, go to File > Print, select your desired settings, and then click Print again. It is also 
possible to print by using the Print icon on the Standard toolbar, however this does not bring up the Print 
dialogue box that allows you to change your printing options, so it is advisable to use the other method.

Saving As A Pdf
To save your document as a PDF on a Mac, go to File > Print and select Output Options from the drop-down 
menu and select Save As File and then choose PDF as the format (Figure 18). Or, select File > Print > Save as 
PDF (Figure 18).

 

Figure 18. Print Options Menu to select saving as a PDF.

One Sided Printing
On a Mac, it is possible to change the printer set up by going to File > Print, selecting Layout from the drop-
down menu, and then deselecting Two-sided Printing (Figure 19). 

 

Figure 19. Turning off two-sided printing on a Mac.



Undo And Redo
In order to undo an action, go to Edit > Undo. To redo an action, go to Edit > Redo. It is important to note that 
not all actions are undoable, thus it is important to save before you make any major changes in your document 
so you can revert back to your saved document.

Word Count
To get an accurate word count of your document, go to Tools > Word Count. This will give you the total 
number of words in your document (Figure 20). If you need to word-count a specific section, highlight that 
section first by clicking and dragging over it and then to go Tools > Word Count as before.

Figure 20. Word Count

Quitting
Before you quit, it’s a good idea to save your document one final time. Then go to Word > Quit. This is better 
than just closing the window, as it insures your document quits correctly.

 

Shorcut Keys For Microsoft Office
The shortcut keys listed below can be a great help when using Microsoft Office products. Not only are they 
quick and easy, they are also amazing time savers.
Command +K		 Create a hyperlink
Command +N		 Create a new page
Command +B		 Bold
Command +I	 	 Italic
Command +U		 Underline
Command +C		 Copy
Command +V		 Paste
Command +Z		 Undo
Command +S	 	 Save
Command +P	 	 Print
Command +O		 Open
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