Microsoft Publisher 2010
Winter 2012, Version 1.0

Table of Contents

Introduction ....................................................................................................................................3

Starting the Program .....................................................................................................................3

Exploring the User Interface .........................................................................................................3
   Exploring the Ribbon ..................................................................................................................5
      Using Dialog Box Launchers .................................................................................................5
      Minimizing and Expanding the Ribbon ..................................................................................5
      Customizing the Quick Access Toolbar ..................................................................................5

Creating a Publication Based on a Template ..............................................................................6
   Changing the Template ...............................................................................................................7
   Customizing the Template ..........................................................................................................8
      Changing the Color Scheme .................................................................................................8
      Changing the Font Scheme .................................................................................................9
   Modifying the Content .............................................................................................................9
      Replacing Placeholder Text .................................................................................................9
      Replacing Placeholder Pictures ..........................................................................................9

Working with Pages ....................................................................................................................10
   Adding Pages ........................................................................................................................10
   Moving Pages ........................................................................................................................12
   Deleting Pages .......................................................................................................................12

Creating a Publication from Scratch .........................................................................................12
   Adding Text ............................................................................................................................13
      Linking Text Boxes ..............................................................................................................13
      Formatting Text ..................................................................................................................14
         Character Formatting ......................................................................................................15
         Paragraph Formatting .....................................................................................................15
      Text Effects .......................................................................................................................16
      Formatting Text Boxes ......................................................................................................16
   Adding Pictures .....................................................................................................................17
      Modifying Pictures ............................................................................................................17
      Cropping Pictures .............................................................................................................18
      Wrapping Text Around Pictures .......................................................................................19
   Adding Building Blocks .........................................................................................................19
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with Objects</td>
<td>20</td>
</tr>
<tr>
<td>Resizing Objects</td>
<td>20</td>
</tr>
<tr>
<td>Moving Objects</td>
<td>21</td>
</tr>
<tr>
<td>Stacking and Reordering Objects</td>
<td>21</td>
</tr>
<tr>
<td>Grouping and Ungrouping Objects</td>
<td>22</td>
</tr>
<tr>
<td>Deleting Objects</td>
<td>22</td>
</tr>
<tr>
<td>Saving Publications</td>
<td>22</td>
</tr>
<tr>
<td>Closing Publications</td>
<td>23</td>
</tr>
<tr>
<td>Opening Existing Publications</td>
<td>23</td>
</tr>
<tr>
<td>Previewing and Printing Publications</td>
<td>23</td>
</tr>
<tr>
<td>Previewing Publications</td>
<td>24</td>
</tr>
<tr>
<td>Printing Publications</td>
<td>24</td>
</tr>
<tr>
<td>Getting Help</td>
<td>24</td>
</tr>
<tr>
<td>Exiting the Program</td>
<td>25</td>
</tr>
</tbody>
</table>
Introduction

Microsoft Publisher 2010 is a desktop publishing program that enables you to create professional-quality publications. It offers a great collection of designs and features that make it easy for you to design and publish a wide range of publications such as brochures, newsletters, business cards, flyers, calendars, and invitation cards. This handout provides an overview of the Publisher 2010 user interface and covers creating a publication based on a template, creating a publication from scratch, saving and printing a publication, and getting help.

Starting the Program

Each time you start Publisher 2010, the program prompts you to create a new publication file by selecting one of the predesigned templates. You can either create a new publication based on a template or the default blank document, or open an existing publication. The following steps are for starting Publisher 2010 using the computers in the ITS Training Program computer labs. The steps for starting the program on other computers may vary.

To start Publisher 2010:

1. Click the Start button, click All Programs, click Microsoft Office, and select Microsoft Publisher 2010. The program window opens and the Backstage view displays (see Figure 1).

   NOTE: The Backstage view contains all the commands related to managing files and customizing the program. It provides an easy way to create, open, save, print, share, and close files; find recently used files; set program options; get help; and exit the program.

2. Click any tab on the Ribbon to exit the Backstage view. A blank document opens in the program window.

Exploring the User Interface

The Publisher 2010 program window is easy to navigate and simple to use (see Figure 2 and Table 1 for the main elements of the program window). It is designed to help you quickly find the tools that you need to complete a task.
Table 1 – Publisher 2010 Program Window Elements

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>Displays the name of the publication and the program. The buttons at the right end of the Title bar are used to control the program window. Use the Minimize button to hide the window. Use the Restore Down/Maximize button to adjust the size of the window. Use the Close button to exit the program.</td>
</tr>
<tr>
<td>Quick Access toolbar</td>
<td>Contains frequently used commands that are independent of the tab displayed on the Ribbon.</td>
</tr>
<tr>
<td>Ribbon</td>
<td>Contains all the commands related to managing publications and working with publication content.</td>
</tr>
<tr>
<td>Page Navigation pane</td>
<td>Displays thumbnails of the pages in a publication. This pane can be used to navigate to a particular page by clicking its thumbnail, and rearrange pages by dragging thumbnails.</td>
</tr>
<tr>
<td>Workspace</td>
<td>Displays the contents of the current page.</td>
</tr>
<tr>
<td>Scratch area</td>
<td>The gray area that appears around the page. This area serves as a holding space for any objects you might want to pull off the page and reuse elsewhere. Items in the scratch area will not print when you print your publication.</td>
</tr>
<tr>
<td>Status bar</td>
<td>Displays useful information about the publication (e.g., page number, object position, object size), and includes commands for changing the view and adjusting the zoom level.</td>
</tr>
</tbody>
</table>
**Exploring the Ribbon**
The *Ribbon* extends across the top of the program window, directly below the Title bar, and consists of a set of task-specific tabs (see Figure 2 and Table 2). Some tabs, known as contextual tabs, appear only when you create or select certain types of objects (e.g., text boxes, pictures, tables). Clicking a tab displays an associated set of commands that are organized into logical groups. Commands generally take the form of buttons and lists. Some commands appear in galleries. The appearance of the buttons and groups on the Ribbon changes depending on the width of the program window. A button representing a command that cannot be performed on the selected object is inactive (gray).

**NOTE:** Pointing to a button on the Ribbon displays information about the button in a ScreenTip.

**Table 2 – Ribbon Tabs**

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File tab</td>
<td>Displays the Backstage view which contains commands related to managing files and customizing the program. The File tab replaces the Microsoft Office button and File menu used in earlier releases of Microsoft Office.</td>
</tr>
<tr>
<td>Home tab</td>
<td>Contains commands you use most often for common tasks. The Home tab is active by default.</td>
</tr>
<tr>
<td>Insert tab</td>
<td>Contains commands related to all the items you can insert into a publication.</td>
</tr>
<tr>
<td>Page Design tab</td>
<td>Contains commands related to changing the appearance of a publication.</td>
</tr>
<tr>
<td>Mailings tab</td>
<td>Contains commands related to creating mass mailings.</td>
</tr>
<tr>
<td>Review tab</td>
<td>Contains commands related to proofing a publication and working in other languages.</td>
</tr>
<tr>
<td>View tab</td>
<td>Contains commands related to changing the view and other aspects of the display.</td>
</tr>
</tbody>
</table>

**Using Dialog Box Launchers**
Some groups on the Ribbon have related dialog boxes or task panes that contain additional commands. These commands can be accessed by clicking the *dialog box launcher* located in the lower-right corner of the group.

**Minimizing and Expanding the Ribbon**
You can minimize the Ribbon to make more space available on the screen. When the Ribbon is minimized, only the tab names are visible.

To minimize the Ribbon:

1. Click the **Minimize the Ribbon** button located at the right end of the *Ribbon*.

To expand the Ribbon:

1. Click the **Expand the Ribbon** button located at the right end of the *Ribbon*.

**Customizing the Quick Access Toolbar**
By default, the *Quick Access* toolbar is located at the left end of the Title bar and displays the Save, Undo, and Redo buttons (see Figure 2). You can change the location of the Quick Access toolbar and customize it to include commands that you use frequently.
To add a command to the Quick Access toolbar:

1. On the **Ribbon**, right-click the command you want to add and select **Add to Quick Access Toolbar** from the shortcut menu.

To remove a command from the Quick Access toolbar:

1. On the **Quick Access** toolbar, right-click the command you want to remove and select **Remove from Quick Access Toolbar** from the shortcut menu.

**NOTE:** Clicking the **Customize Quick Access Toolbar** button on the **Quick Access** toolbar displays a list of additional commands and options that can be used to customize the toolbar (see Figure 3).

---

**Creating a Publication Based on a Template**

Publisher provides dozens of predesigned templates for a wide range of publication types, including brochures, newsletters, business cards, flyers, calendars, and invitation cards. You can quickly create your own publication by selecting one of the predesigned templates, adding your own content and graphics, and then customizing the publication's design, layout, color schemes, and font schemes.

To create a newsletter based on a template:

1. Click the **File** tab, and then click **New**. The **New** tab displays thumbnails of the available templates and template categories (see Figure 4).
2. Under Available Templates, in the Most Popular section, select the Newsletters category. Thumbnails of the available newsletter templates appear in the center pane (see Figure 5).

3. In the Installed Templates section, select the desired template. A larger preview of the selected template and customization options display in the right pane (see Figure 5).

   NOTE: The customization options will vary depending on the type of publication that is selected.

4. In the Options section, click the Page size arrow and select One-page spread.

5. Click the Create button. A newsletter based on the selected template opens in the program window.

   ![Figure 5 – New Tab Displaying Newsletter Templates](image)

**Changing the Template**

If you start creating a publication based on a template, but decide that you do not like the design, you can apply a new template to the publication.

To apply a different template:

1. On the Page Design tab, in the Template group, click the Change Template button (see Figure 6).

   ![Figure 6 – Template Group on the Page Design Tab](image)

2. In the Change Template dialog box, select a different template (see Figure 7).

   NOTE: You can customize the selected template by changing the options in the Customize and Options sections of the Change Template dialog box.

3. Click the OK button.
Customizing the Template

Once you select the template you like, you can quickly customize it by changing the color palette and font styles associated with it. Publisher includes dozens of preset color schemes and font schemes that you can apply to any template (installed templates only, not online templates).

Changing the Color Scheme

A color scheme is a defined set of colors that complement each other when used in the same publication. Each color scheme provides a main color and several accent colors. You can easily change the color scheme that is associated with a publication.

To apply a different color scheme:

1. On the Page Design tab, in the Schemes group, select the desired color scheme from the Color Schemes gallery (see Figure 8).

   NOTE: To see more color schemes, click the More button in the lower-right corner of the Color Schemes gallery.

   Figure 8 – Schemes Group on the Page Design Tab

   NOTE: You can also create and save a custom color scheme by clicking the More button in the lower-right corner of the Color Schemes gallery and selecting Create New Color Scheme.
Changing the Font Scheme
A font scheme is a defined set of fonts that is associated with a publication. Within each font scheme, both a primary font and a secondary font are specified. Generally, a primary font is used for titles and headings, and a secondary font is used for body text. Font schemes make it easy to change all the fonts in a publication to give it a consistent, professional appearance.

To apply a different font scheme:
1. On the Page Design tab, in the Schemes group, click the Fonts button and select the desired font scheme from the Font Scheme gallery (see Figure 8).

   NOTE: You can also create and save a custom font scheme by clicking the Fonts button and selecting Create New Font Scheme.

Modifying the Content
When you create a publication that is based on a Publisher template, you do not have to worry about setting up or designing your publication. All you have to do is select the design that you want, and then replace the placeholder text and pictures with your own text and pictures.

Replacing Placeholder Text
Placeholder text indicates the places where you need to enter your own text. You can type text directly into a text box or paste text from another file.

NOTE: Some text boxes in a template may have the autofit option enabled; this means that if you insert more text in the text box than can fit, Publisher will automatically resize your text to fit in the text box. Other text boxes in a template may be linked; this means that if you insert more text in the first text box than can fit, the remaining text will flow into the next linked text box.

To replace the placeholder text:
1. Click the placeholder text, and then type or paste your own text.

Replacing Placeholder Pictures
Pictures enhance the look of a publication. You can replace the placeholder pictures in a template with your own pictures, while maintaining the size and position of the objects.

To change a placeholder picture:
1. Right-click the placeholder picture, point to Change Picture on the shortcut menu and select Change Picture (see Figure 9).

   NOTE: If you do not see Change Picture when you right-click, click the placeholder picture once until you see white circles surrounding the picture's frame, click the picture again until you see gray circles with x's in them surrounding the picture itself, and then right-click the picture.

2. In the Insert Picture dialog box, locate and select the desired picture, and then click the Insert button. Publisher automatically sizes the picture to fit.
3. Click outside the picture to deselect it.
Working with Pages
The Page Navigation pane is very useful when creating a newsletter or another type of publication with multiple pages (see Figure 10). It gives you a way to view and scroll through the pages in your publication. It also includes features that let you add, move, and delete pages.

Adding Pages
You can add pages to a publication as necessary to accommodate the content. You can add a blank page, duplicate an existing page, or add a specific page type.

To add a blank page:
1. In the Page Navigation pane, select the page that will come before the new blank page.
2. On the Insert tab, in the Pages group, click the arrow on the Page button and select Insert Blank Page (see Figure 11). A new blank page is inserted into the publication after the currently selected page.

![Figure 11 – Page Menu](image)

To add a duplicate page:
1. In the Page Navigation pane, select the page you want to copy.
2. On the Insert tab, in the Pages group, click the arrow on the Page button and select Insert Duplicate Page (see Figure 11). A duplicate page is inserted into the publication after the currently selected page.

To add a specific page type:
1. In the Page Navigation pane, select the page that will come before the new page.
2. On the Insert tab, in the Pages group, click the arrow on the Page button and select Insert Page (see Figure 11).
3. In the Insert Newsletter Page dialog box, click the Available page types arrow and select the desired page type from the list. A preview of the page layout is displayed in the dialog box (see Figure 12).
4. Click the OK button. A new page is inserted into the publication after the currently selected page.

![Figure 12 – Insert Newsletter Page Dialog Box](image)
Moving Pages
The Page Navigation pane provides a convenient way to rearrange the pages in your publication.

To move a page:
1. In the Page Navigation pane, drag the page you want to move to its new location. All the pages are renumbered accordingly.

Deleting Pages
When you delete a page, only text and objects specific to that page are deleted along with the page.

To delete a page:
1. In the Page Navigation pane, right-click the page you want to delete and select Delete from the shortcut menu.
2. If the page contains objects, a dialog box opens asking you to confirm. Click the Yes button.

Creating a Publication from Scratch
If none of the templates Publisher provides meets your needs for the publication you want to create, you can start with a blank publication, add the elements you want, and arrange them to look just the way you want them to.

To create a publication from scratch:
1. Click the File tab, and then click New. The New tab displays thumbnails of the available templates and template categories (see Figure 13).

![Figure 13 – New Tab Displaying Available Templates and Template Categories](image)

2. Under Available Templates, select a blank publication template (Blank 8.5 x 11" or Blank 11 x 8.5"). A blank publication opens in the program window.

   NOTE: If you do not see a blank template that is the size you want, click More Blank Page Sizes, select the desired page size, and then click the Create button.
**Adding Text**

To add text to your publication, you must first insert a text box, and then enter your text inside the text box. You can type text directly into the text box or paste text from another file.

To add text:

1. On the **Home** tab, in the **Objects** group, click the **Draw Text Box** button (see Figure 14).

![Figure 14 – Objects Group on the Home Tab]

2. In your publication, point to where you want one corner of the text box to appear, and then drag diagonally until you have the text box size you want (see Figure 15).

![Figure 15 – Text Box]

3. Click in the text box, and then type or paste your text.

4. Click outside the text box to deselect it.

**NOTE:** An empty text box disappears when you deselect it. To make it reappear, just click the area where the text box should be. If you create a text box, but you are not ready to enter your text, it is recommended to enter a few words of placeholder text into the text box to make the box easy to locate.

**Linking Text Boxes**

When a text box contains more text than it can display, Publisher stores the extra text in overflow, hidden from the screen. You can move your text out of overflow and back into your publication by moving text into another text box, fitting text automatically, enlarging the text box, reducing the text size, changing the margins within the text box, or deleting some of the text in the text box. When you link text boxes, text that does not fit into the first text box flows into the next linked text box. A chain of linked text boxes can span multiple pages.

**NOTE:** A text box with overflow text has red handles and the overflow indicator appears on the right side of the text box (see Figure 16).

![Figure 16 – Text Box with Overflow Text]
To link two text boxes:
1. Click in the first text box.
2. Under **Text Box Tools**, on the **Format** tab, in the **Linking** group, click the **Create Link** button (see Figure 17). The mouse pointer changes to a pitcher.

![Figure 17 – Linking Group on the Text Box Tools Format Tab](image)

3. Click in the text box you want to link to (see Figure 18). The two text boxes are linked and any overflow text in the first text box appears in the second text box.

![Figure 18 – Linking Text Boxes](image)

To move between linked text boxes:
1. Click in a linked text box.
2. Under **Text Box Tools**, on the **Format** tab, in the **Linking** group, click the **Next** or **Previous** button to move from one linked text box to another (see Figure 17).

   **NOTE:** You can also move between linked text boxes by clicking the arrows that appear on the right and left sides of linked text boxes (see Figure 19).

![Figure 19 – Linked Text Boxes with Arrows](image)

To break the link between two text boxes:
1. Click in the first text box.
2. Under **Text Box Tools**, on the **Format** tab, in the **Linking** group, click the **Break** button (see Figure 17).

**Formatting Text**
You can enhance the appearance of your publication by formatting the text. For basic character and paragraph formatting, you can use the commands in the Font and Paragraph groups on the Home tab. If you want to use special formatting attributes, you need to use the commands on the Text Box Tools Format tab.
**Character Formatting**

You can draw a reader’s attention to specific parts of a publication and improve its overall readability by applying character formatting which includes font, font size, font color, and font styles. Character formatting can be applied using the commands in the Font group which is on both the Home tab and the Text Box Tools Format tab (see Figure 20).

![Figure 20 – Font Group on the Home Tab](image)

To format text:
1. Select the text you want to format.
2. To change the font, on the **Home** tab, in the **Font** group, click the **Font** arrow and select the desired font from the list.
3. To change the font size, on the **Home** tab, in the **Font** group, click the **Font Size** arrow and select the desired font size from the list.
4. To bold, italicize, or underline the selected text, on the **Home** tab, in the **Font** group, click the **Bold** button, the **Italic** button, or the **Underline** button.
   
   NOTE: The **Bold**, **Italic**, and **Underline** buttons are toggles. If you select text to which one of these formats has been applied, and then click the corresponding button, that format is removed.

5. To adjust the spacing between characters, on the **Home** tab, in the **Font** group, click the **Character Spacing** button and select the desired spacing.
6. To change the font color, on the **Home** tab, in the **Font** group, click the **Font Color** arrow and select the desired color from the color palette.

**Paragraph Formatting**

You can change the appearance of an entire paragraph in a text box by applying paragraph formatting. You can change a paragraph’s indentation, alignment, and line spacing. In addition, you can create columns in the text box as well as create bulleted and numbered lists. Paragraph formatting can be applied using the commands in the Paragraph group on the Home tab (see Figure 21).

![Figure 21 – Paragraph Group on the Home Tab](image)

To change the alignment of a paragraph:
1. Select the paragraph you want to align.
2. On the **Home** tab, in the **Paragraph** group, click the **Align Text Left** button, the **Center** button, the **Align Text Right** button, or the **Justify** button.
To change the line spacing within a paragraph:
1. Select the paragraph for which you want to change the line spacing.
2. On the Home tab, in the Paragraph group, click the Line Spacing button and select the desired line spacing.

**Text Effects**
You can use the commands on the Text Box Tools Format tab to add special formatting to selected text. For example, you can change the text’s direction and add special effects. The Effects group included the following four effects:

- **Shadow** - Adds a shadow beneath and to the right of the selected text.
- **Outline** - Displays the inner and outer borders of each character.
- **Engrave** - Makes the selected text appear to be imprinted or pressed into the page.
- **Emboss** - Makes the selected text appear to be raised off the page in relief.

To change the direction of text in a text box:
1. Click in the text box.
2. Under Text Box Tools, on the Format tab, in the Text group, click the Text Direction button (see Figure 22).

![Figure 22 – Text Group on the Text Box Tools Format Tab](image)

To add special effects to text:
1. Select the text you want to format.
2. Under Text Box Tools, on the Format tab, in the Effects group, click the Shadow, Outline, Engrave, or Emboss button (see Figure 23).

![Figure 23 – Effects Group on the Text Box Tools Format Tab](image)

**Formatting Text Boxes**
When working with text boxes, not only can you change the look of the text, but you can also format the text box itself. You can add a border around the text box as well as change the color, weight, or style of the border. You can also change the look of the text box by changing its fill or by adding effects to it. When changing the fill of the text box, you can add a color, picture, gradient, texture, or pattern.

To add a border around a text box:
1. Click the boundary of the text box to select it.
2. Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow on the Shape Outline button and select the desired color from the color palette (see Figure 24).
To add a background to a text box:
1. Click the boundary of the text box to select it.
2. Under **Drawing Tools**, on the **Format** tab, in the **Shape Styles** group, click the arrow on the **Shape Fill** button and select the desired color from the color palette (see Figure 25).

![Figure 24 – Shape Outline Options](image)

![Figure 25 – Shape Fill Options](image)

**Adding Pictures**
You can add pictures to your publication to convey or enhance your message. Publisher includes many picture-editing tools that make it simple for you to modify pictures to suit your needs.

To insert a picture:
1. On the **Insert** tab, in the **Illustrations** group, click the **Picture** button (see Figure 26).

![Figure 26 – Illustrations Group on the Insert Tab](image)

2. In the **Insert Picture** dialog box, locate and select the picture you want to insert, and then click the **Insert** button.

**Modifying Pictures**
When you insert or select a picture, the Picture Tools Format tab becomes available on the Ribbon (see Figure 27). This contextual tab gives you the ability to modify the appearance of the picture in various ways, including the following:
- Change the color of the picture.
- Adjust the brightness and contrast of the picture.
- Apply predefined picture styles from a gallery.
- Add a border to the picture.
• Apply a shadow to the picture.
• Group the picture with other objects.
• Rotate, crop, and resize the picture.

If you decide you do not like the changes you have made to the picture, you can restore the original settings by clicking the *Reset Picture* button in the *Adjust* group on the *Picture Tools Format* tab.

![Picture Tools Format Tab](image)

**Figure 27 – Picture Tools Format Tab**

### Cropping Pictures

Cropping is often used to hide or trim a part of a picture, either for emphasis or to remove unwanted portions. Cropping reduces the size of the picture by removing the vertical or horizontal edges.

To crop a picture:

1. Click to select the picture you want to crop.
2. Under *Picture Tools*, on the *Format* tab, in the *Crop* group, click the *Crop* button (see Figure 28). Cropping handles appear in the corners and on the sides of the picture (see Figure 29).

![Crop Group on the Format Tab](image)

**Figure 28 – Crop Group on the Format Tab**

![Picture with Cropping Handles](image)

**Figure 29 – Picture with Cropping Handles**

3. Drag the cropping handles until the picture shows only the portion you want to keep.
   - To crop one side, drag the center cropping handle on that side inward.
   - To crop equally on two sides at once, hold down the *Ctrl* key as you drag the center cropping handle on either side inward.
   - To crop equally on all four sides at once, hold down the *Ctrl* key as you drag a corner cropping handle inward.
4. When you are finished, press the *Esc* key.
NOTE: To restore a cropped picture to its original state, select the picture, and then click the Reset Picture button in the Adjust group on the Picture Tools Format tab.

Wrapping Text Around Pictures
You can control how text flows around a picture by setting a wrapping style for the picture. There are five different text-wrapping styles to choose from.

To wrap text around a picture:
1. Click to select the picture.
2. On the Home tab, in the Arrange group, click the Wrap Text button and select the desired wrapping style (see Figure 30).

Adding Building Blocks
Building blocks are pre-formatted page elements that are stored in galleries (see Table 3). By using building blocks, you can quickly insert design elements and content in a publication. You can also create and save your own building blocks which can be a combination of graphics, text, and even other building blocks.

Table 3 – Building Block Galleries

<table>
<thead>
<tr>
<th>Gallery</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Parts</td>
<td>This gallery includes pre-formatted structural elements such as headings, pull quotes, sidebars, and stories.</td>
</tr>
<tr>
<td>Calendars</td>
<td>This gallery includes pre-formatted monthly calendars.</td>
</tr>
<tr>
<td>Borders &amp; Accents</td>
<td>This gallery includes graphic elements such as bars, boxes, frames, and lines.</td>
</tr>
<tr>
<td>Advertisements</td>
<td>This gallery includes pre-formatted advertisement elements, including coupons.</td>
</tr>
</tbody>
</table>

To insert a building block:
1. On the Insert tab, in the Building Blocks group, click the button for the appropriate building block gallery (see Figure 31).
2. Scroll to find the desired building block, and then click to insert it into the publication. 
   **NOTE:** Clicking the *More <gallery name>* button in each gallery opens the *Building Block Library* which includes additional building blocks.

3. Move, resize, and edit the building block to fit your needs.

**Working with Objects**

Everything in a publication, including a block of text, is an independent object. This enables you place each object exactly where you want it, and control its size, shape, and appearance.

**Resizing Objects**

You can resize objects to better fit the layout of your publication. Resizing changes the dimensions of the object by stretching or shrinking it.

To resize a text box:

1. Click the boundary of the text box to select it. Sizing handles appear in the corners and on the sides of the text box (see Figure 32).

![Figure 32 – Text Box with Sizing Handles](image)

2. Place the mouse pointer over one of the sizing handles until the pointer becomes a two-headed arrow, and then drag to increase or decrease the size of the text box.

To resize a picture:

1. Click the picture to select it. Sizing handles appear in the corners and on the sides of the picture (see Figure 33).

![Figure 33 – Picture with Sizing Handles](image)

2. Place the mouse pointer over one of the sizing handles until the pointer becomes a two-headed arrow, and then drag to increase or decrease the size of the picture.

   **NOTE:** Dragging one of the corner sizing handles resizes the picture proportionally.
**Moving Objects**
You can enhance your publication by placing objects in the best possible location on the page.

To move a text box:
1. Place the mouse pointer over the boundary of the text box until the pointer becomes a four-headed arrow, and then drag the text box to the desired location on the page (see Figure 34).

To move a picture:
1. Place the mouse pointer over the picture until the pointer becomes a four-headed arrow, and then drag the picture to the desired location on the page (see Figure 35).

**Stacking and Reordering Objects**
Publisher allows you to stack, or layer, several objects and to change the order in which they are stacked.

To stack objects:
1. Drag one object on top of another object (see Figure 36).

To change the order of stacked objects:
1. Click to select the object you want to move forward or backward in the stack.
2. On the **Home** tab, in the **Arrange** group, click the **Bring Forward** or **Send Backward** button (see Figure 37).
Grouping and Ungrouping Objects
You can join two or more selected objects together so that they function as a single unit that you can then easily move or resize. You can also break a set of grouped objects back into individual objects.

To group objects:
1. Hold down the **Shift** key and click to select each object you want to group (see Figure 38).
   
   **NOTE:** You can also select multiple objects by dragging a selection rectangle around all the objects.
2. On the **Home** tab, in the **Arrange** group, click the **Group** button (see Figure 37). The objects are combined into a single unit (see Figure 39).

![Figure 38 – Individual Objects](image1)

![Figure 39 – Grouped Objects](image2)

To ungroup objects:
1. Click to select the grouped objects.
2. On the **Home** tab, in the **Arrange** group, click the **Ungroup** button (see Figure 37).

Deleting Objects
When your publication includes an object you do not wish to use, you can easily delete it.

To delete an object:
1. Right-click the object you want to delete and select **Delete Object** from the shortcut menu.

Saving Publications
When you create a new publication, it exists only in your computer’s temporary memory until you save it.

To save a publication for the first time:
1. Click the **Save** button on the **Quick Access** toolbar. Or, click the **File** tab, and then click **Save**. The **Save As** dialog box opens.
2. In the **Navigation** pane, select a location to save the file.
   
   **NOTE:** By default, files are saved in the **Documents** folder.
3. In the **File name** box, enter a name for the file.
4. Click the **Save** button.
NOTE: After you save a publication for the first time, you can save changes simply by clicking the Save button on the Quick Access toolbar. The new version of the publication will overwrite the previous version.

NOTE: To save an existing publication in a different location, with a different file name, or in a different file format, click the File tab, and then click Save As.

Closing Publications

When you finish working on a publication, you can close it. If the publication contains any unsaved changes, you will be prompted to save the publication before closing it.

To close a publication:
1. Click the File tab, and then click Close.

Opening Existing Publications

When you save a publication, it is saved as a file on your computer. You can open the publication at a later time to view it, modify it, or print it.

To open an existing publication:
1. Click the File tab, and then click Open. The Open Publication dialog box opens.
2. Locate and select the file you want to open, and then click the Open button.

Previewing and Printing Publications

Previewing and printing have become much easier in Publisher 2010. The Print tab in the Backstage view allows you to preview your publication, set print options, and print the file, all in one location (see Figure 40).

![Figure 40 – Print Tab in the Backstage View](image-url)
**Previewing Publications**
Before printing a publication, you can preview it to see how each page will look when printed. Print preview automatically displays on the Print tab in the Backstage view. Whenever you make a change to a print-related setting, the preview is automatically updated.

To preview a publication:
1. Click the **File** tab, and then click **Print**. The **Print** tab displays, with print settings in the center pane and a preview of the publication in the right pane (see Figure 40).
2. To view each page, click the **Next Sheet** or **Previous Sheet** arrow in the lower-left corner of the **Preview** pane.
3. To adjust the magnification, drag the **Zoom** slider in the lower-right corner of the **Preview** pane.
4. When finished, click any tab on the **Ribbon** to exit the **Backstage** view.

**Printing Publications**
When you are ready to print your publication, you can quickly print one copy of the entire publication using the current printer, or you can change the default print settings before you print the publication.

To print a publication:
1. Click the **File** tab, and then click **Print**. The **Print** tab displays, with print settings in the center pane and a preview of the publication in the right pane (see Figure 40).
2. In the **Print** section, enter the number of copies you want to print in the **Copies of print job** box.
3. In the **Printer** section, make sure that the correct printer is selected.
4. In the **Settings** section, do the following:
   - Make sure that the correct range of pages or sections is selected.
   - Select the format for imposing your pages on the sheet.
   - Set the paper size.
   - Select whether to print on one or both sides of the paper.
   - If your printer is capable of color printing, select whether to print color or grayscale.
5. Click the **Print** button.

**Getting Help**
You can use the Publisher Help system to get assistance on any Publisher topic or task. This system is a combination of tools and files that were stored on your computer when Publisher 2010 was installed. If your computer is connected to the Internet, you can also access resources from Office.com.

To get help:
1. Click the **Microsoft Publisher Help** button located at the right end of the **Ribbon**. The **Publisher Help** window opens displaying a list of general help topics (see Figure 41).

   **NOTE:** You can also click the **Help** button in the upper-right corner of an open dialog box to display topics related to the functions of that dialog box in the **Publisher Help** window.

2. Click any topic to display the corresponding information.
3. To find help on a specific topic, type a word or phrase related to the topic in the **Search** box, and then press the **Enter** key. The search results display in the window.

4. To access online help, click the **Offline** button in the lower-right corner of the window and select **Show content from Office.com** from the menu (see Figure 42).

5. To close the **Publisher Help** window, click the **Close** button in the upper-right corner of the window.

## Exiting the Program

When you finish using Publisher 2010, you should exit the program.

To exit Publisher 2010:

1. Click the **Close** button in the upper-right corner of the program window. Or, click the **File** tab, and then click **Exit**.